i4connected Knowledgebase 5.6

Installing i4connected 5.6.15 and higher

Abstract

Check out these articles and learn how to install i4connected 5.6.15 and higher versions on your machine, by following these easy steps.

These guides describe the installation steps required for the 5.6.15 versions of i4connected environment.

Note

If you are installing a version lower than 5.6.15, please refer to the dedicated installation guide, here.