WEBfactory 2010

Mozilla Firefox version 52 does not work with Silverlight

Description

The Silverlight plug-in is no longer supported in Firefox v52, so any Silverlight visualization does not work on this version of the Firefox browser.

Solution

Since the plug-ins support has been dropped starting with Mozilla Firefox v52, we recommend using Mozilla Firefox v52 ESR, which continues to support plug-ins (Silverlight included) until March 2018. Check the link below and download the appropriate version for your operating system: